Cannot Synchronize Handheld PC with Desktop Computer (184066)
The information in this article applies to:
- Microsoft Windows CE Services 2.0
- Microsoft Windows CE Services 2.1
- Microsoft Windows CE 2.0 for the Handheld PC
- Microsoft Windows CE 2.1 for the Handheld PC
- Microsoft Windows CE 2.11 for the Handheld PC
- Microsoft Windows CE 2.12 for the Handheld PC
- Microsoft Windows CE 3.0 for the Handheld PC
- Microsoft Windows CE 3.01 for the Handheld PC
- Microsoft Windows CE 3.0 Professional Edition for the Handheld PC
This article was previously published under Q184066 SYMPTOMS
When you attempt to synchronize your Handheld PC (H/PC) with a desktop
computer, you may be unable to do so; no error message is displayed on
either the H/PC or the desktop computer.
CAUSE
This behavior can occur if the H/PC is not configured to connect with a
desktop computer.
RESOLUTION
To resolve this issue, follow these steps:
- Tap Start, tap Settings, and then tap Control Panel.
- Double-tap Communications.
- On the PC Connection tab, click the "Allow connection with desktop
computer when H/PC is attached" check box to select it.
- Tap OK, and then close Control Panel.
NOTE: You may experience connectivity problems with Windows CE Services
if you use third-party file transfer and connectivity software.
Modification Type: | Major | Last Reviewed: | 11/28/2003 |
---|
Keywords: | kbenv kbprb KB184066 kbAudDeveloper |
---|
|