Outlook Information Is Missing When You Synchronize Your H/PC (183516)



The information in this article applies to:

  • Microsoft Pocket Outlook 2.0
  • Microsoft Windows CE Services 2.0
  • Microsoft Windows CE Services 2.1
  • Microsoft Windows CE 2.0 for the Handheld PC
  • Microsoft Windows CE 2.1 for the Handheld PC
  • Microsoft Windows CE 2.11 for the Handheld PC
  • Microsoft Windows CE 2.12 for the Handheld PC
  • Microsoft Windows CE 3.0 for the Handheld PC
  • Microsoft Windows CE 3.01 for the Handheld PC
  • Microsoft Windows CE 3.0 Professional Edition for the Handheld PC
  • Microsoft Outlook 97

This article was previously published under Q183516

SYMPTOMS

When you synchronize your Handheld PC (H/PC) with your desktop computer, information in Outlook 97 such as contacts, appointments, and tasks may be missing.

CAUSE

This behavior can occur if you have not imported your data from Microsoft Schedule+ into Outlook 97.

RESOLUTION

To resolve this issue, import your data from Schedule+ into Outlook 97. To do so, follow these steps:
  1. Start Outlook 97.
  2. On the File menu, click Import And Export.
  3. Click "Import from Schedule+ or another program file," and then click Next.
  4. Click Schedule+ 7.0, and then click Next.
  5. Verify that the File To Import path is correct, click an option to determine how Outlook 97 should handle duplicate items, and then click Next.
  6. Click the items you want to import, and then click Finish.

Modification Type:MajorLast Reviewed:11/26/2003
Keywords:kbprb KB183516 kbAudDeveloper