Data in Pocket Outlook May Be Lost When You Restore Your H/PC (183487)



The information in this article applies to:

  • Microsoft Windows CE 2.0 for the Handheld PC
  • Microsoft Pocket Outlook 2.0
  • Microsoft Windows CE Services 2.0
  • Microsoft Windows CE Services 2.1

This article was previously published under Q183487

SYMPTOMS

When you restore data on your Handheld PC (H/PC), you may lose data in Microsoft Pocket Outlook.

CAUSE

This behavior can occur if you have not recently backed up your H/PC.

RESOLUTION

To resolve this behavior, frequently back up data from the H/PC to the desktop computer. To back up your H/PC data, follow these steps:
  1. On the desktop computer, click Start, point to Programs, point to Windows CE Services, and then click Mobile Devices.
  2. On the Tools menu, click Back Up Now, and then click OK.

Modification Type:MajorLast Reviewed:11/26/2003
Keywords:kbprb KB183487