OLEXP: Multiple Messages Are Sent from Outlook Express (183363)
The information in this article applies to:
- Microsoft Outlook Express 4.01 for Windows NT 4.0
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 4.01 for Windows 95
- Microsoft Outlook Express 4.0 for Windows 95
This article was previously published under Q183363 SYMPTOMS
When you send a message from Outlook Express, your message may appear to
have been sent multiple times.
CAUSE
This behavior can occur if Outlook Express is configured to break apart
messages larger than <x>K, where <x> is a number of kilobytes. The message
is not being sent multiple times, instead it is being divided into smaller
messages before it is sent.
RESOLUTION
If you do not want your messages to be divided into smaller messages
before they are sent, disable this feature in Outlook Express. To do so,
use the following steps:
- Start Outlook Express, and then click Accounts on the Tools menu.
- Click the Mail account you want to change, and then click Properties.
- On the Advanced tab, click the "Break apart messages larger than <x>
KB" check box to clear it.
- Click OK, click Close, and then quit Outlook Express.
STATUS
This behavior is by design.
MORE INFORMATION
Some older e-mail servers are unable to process messages that are larger
than 64K. If you divide large messages into smaller messages, the messages
should be transmitted and received correctly.
Modification Type: | Major | Last Reviewed: | 11/25/2003 |
---|
Keywords: | kbenv kbprb kbui KB183363 |
---|
|