XCLN: Error: Mapi Mapisend Failed: 3 (183032)



The information in this article applies to:

  • Microsoft Exchange Client 4.0
  • Microsoft Exchange Client 5.0
  • Microsoft Exchange Windows NT client 4.0
  • Microsoft Exchange Windows NT client 5.0
  • Microsoft Outlook 97 8.0
  • Microsoft Outlook 97 8.01
  • Microsoft Outlook 97 8.02
  • Microsoft Outlook 97 8.03

This article was previously published under Q183032

SYMPTOMS

When you use MapiSend.exe from a command prompt, with no Exchange Client running, you may get the following error message:
Error: mapi mapisend failed: 3
You can run MapiSend.exe successfully if you have an Exchange Client running.

CAUSE

This problem occurs if you are logged on to a Windows NT domain that is different than the Windows NT domain that Exchange Server is on.

WORKAROUND

Make sure that you are logged on to the same Windows NT domain as Exchange Server.

MORE INFORMATION

MapiSend.exe is a Resource Kit utility that allows a user to send a message to an Exchange user from a DOS command window. If you are not logged on to an Exchange Client and are logged into a different domain from the Windows prompt, you will not be able to use the correct authentication necessary to use the MapiSend utility. For more information concerning the MapiSend.exe utility, see the Readme.txt file in the Exchange or BackOffice Resource Kit.

Modification Type:MinorLast Reviewed:8/16/2005
Keywords:kbprb KB183032