Remote Access Server Service Does Not Start Automatically (182976)
The information in this article applies to:
- Microsoft Windows NT Workstation 4.0
This article was previously published under Q182976 SYMPTOMS
When you configure Remote Access Service (RAS) to receive calls by
enabling the Receive Calls option in Network properties, the RAS Server
service may not start automatically. When you view the server status in
the Remote Access Admin tool, "Remote Access Services is not started on
the selected server" may be displayed.
CAUSE
This behavior occurs because the RAS Server service does not start
automatically when you configure RAS to receive calls.
RESOLUTION
To configure the RAS Server service to start automatically when you log on
to Windows NT, follow these steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Services.
- In the list of services, click Remote Access Server, and then click
Startup.
- Click Automatic, click OK, and then click Close.
STATUS
This behavior is by design.
MORE INFORMATION
To manually start the RAS Server service, click Start Remote Access
Service on the Server menu in the Remote Access Admin tool.
NOTE: This does not set the RAS Server service to start automatically when
you log on to Windows NT.
RAS is a Telephony application programming interface (TAPI)-aware program.
When you configure the RAS Server service to start automatically, all
incoming calls are routed to the RAS service. This prevents other modem
programs from detecting incoming calls.
Modification Type: | Major | Last Reviewed: | 8/9/2001 |
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Keywords: | kbenv kbprb KB182976 |
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