No Response When You Submit a Transaction in Internet Explorer (182864)



The information in this article applies to:

  • Microsoft Internet Explorer 3.02 for Windows 95

This article was previously published under Q182864

SYMPTOMS

When you submit a transaction on a Web page, Internet Explorer may stop responding (hang).

CAUSE

This behavior can occur if the Web page is an active server (.asp) page or contains frames.

RESOLUTION

To resolve this behavior, obtain the following fix:
   Shdocvw.dll version 4.70.1313, 478,992 bytes
				


STATUS

Microsoft has confirmed this to be a problem in Microsoft Internet Explorer version 3.02. An update to address this problem is now available, but is not fully regression tested and should be applied only to computers experiencing this specific problem. Unless you are severely impacted by this specific problem, Microsoft does not recommend implementing this update at this time. Contact Microsoft Technical Support for more information about the availability of this update.

Modification Type:MinorLast Reviewed:9/23/2005
Keywords:kbHotfixServer kbQFE kbprb KB182864