Pocket Outlook Hangs When You Download an E-mail Message (182861)
The information in this article applies to:
- Microsoft Pocket Outlook 2.0
- Microsoft Windows CE Services 2.0
- Microsoft Windows CE Services 2.1
- Microsoft Windows CE 2.0 for the Handheld PC
- Microsoft Windows CE 2.1 for the Handheld PC
- Microsoft Windows CE 2.11 for the Handheld PC
- Microsoft Windows CE 2.12 for the Handheld PC
- Microsoft Windows CE 3.0 for the Handheld PC
- Microsoft Windows CE 3.01 for the Handheld PC
- Microsoft Windows CE 3.0 Professional Edition for the Handheld PC
This article was previously published under Q182861 SYMPTOMS
When you receive an e-mail message Microsoft Pocket Outlook may stop
responding (hang).
CAUSE
This behavior can occur if you receive an e-mail message that is too large
for the available storage memory.
RESOLUTION
To resolve this issue, follow these steps:
- Press CTRL+ALT+DELETE to open the Task Manager dialog box, tap Inbox,
and then tap End Task.
- Increase the amount of storage memory on the Handheld PC (H/PC). To do
so, follow these steps:
- Tap Start, tap Settings, and then tap Control Panel.
- On the Memory tab, press the RIGHT ARROW key to move the Storage
Memory/Program Memory slider to increase the amount of allocated
storage memory.
- Tap OK, and then close Control Panel.
- Test to see if the issue is resolved. If the behavior continues to
occur, proceed to the next step.
- Configure Pocket Outlook to not download meeting requests and file
attachments. To do so, follow these steps:
- Double-tap Inbox, tap Properties on the Service menu, tap Next, and
then tap Next.
- Tap the Meeting Requests and File Attachments check boxes to clear
them, and then tap Finish.
- Test to see if the issue is resolved. If the behavior continues to
occur, proceed to the next step.
- Configure Pocket Outlook to transfer message headers only. To do so,
follow these steps:
- Double-tap Inbox, tap Properties on the Service menu, tap Next, and
then tap Next.
- Tap Message Headers Only (Fastest), and then tap Finish.
- Test to see if the issue is resolved. If the behavior continues to
occur, proceed to the next step.
- Contact your e-mail system administrator to verify that Multimedia
Internet Mail Extensions (MIME) encoding is enabled.
Modification Type: | Major | Last Reviewed: | 11/28/2003 |
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Keywords: | kbenv kbprb KB182861 kbAudDeveloper |
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