OL98: Error Starting Outlook Ater Choosing Add/Remove in Setup (182749)



The information in this article applies to:

  • Microsoft Outlook 98
  • Microsoft Outlook 97

This article was previously published under Q182749

SYMPTOMS

When you start Microsoft Outlook you receive one of the following error messages:
The file C:\Windows\application data\microsoft\outlook\outlook.ost is not compatible with this version of the Personal Folders information service. Contact your administrator. Access Violation in Outlook.exe
-or-
The file C:\winnt\profiles\<username>\application data\microsoft\outlook\outlook.ost is not compatible with this version of the Personal Folders information service. Contact your administrator.

Where <username> refers to the user who is currently logged on to the computer.

You then receive an Offline Folder File Settings dialog box which to select a valid .OST file.

If you create a new .OST file or click OK you receive the error:

Unable to open your default mail folders. The information store could not be opened.
This is followed by:
   Would you like to open your default File System folder instead?
				

CAUSE

You chose the Add/Remove option in Maintenance Mode Setup to remove and reinstall Outlook 97 after removing Outlook 98.

-and-

You have the Microsoft Exchange Server service in your profile.

RESOLUTION

Remove and replace the Microsoft Exchange Server service for Outlook. This is a two step process.

  • Manually delete the Exchange Server service support files.
  • Replace the deleted files with the original Outlook files.

Remove the Exchange Server Service Support Files

To remove the Microsoft Exchange Server service support files, follow these steps:

  1. Click Start, point to Programs, and then click Windows Explorer.
  2. Navigate to the \Windows\System folder and delete the following files:

    Emsabp32.dll
    Emsmdb32.dll
    Emsui32.dll
    Emsuix32.dll


    NOTE: The default location is C:\Windows\System for Windows 95 or C:\Winnt\System32 for Windows NT.

Replace the Microsoft Exchange Server Service Support Files

To replace the deleted support files from the original media, follow these steps:

  1. Click the Start button, point to Programs and click Windows Explorer.
  2. Using Windows Explorer, navigate to the \OS\System folder on the Microsoft Office 97 compact disc (CD).

    NOTE: If you have the Office 97 SR-2 CD, navigate to

    \Office\WMS\WIN95\Emsuix32.dll if you use Windows 95/98

    or

    \Office\WMS\Winnt\Emsuix32.dll if you use Windows NT

  3. Click to select the files mentioned in Step 2 while pressing the CTRL key.
  4. On the Edit menu, click Copy.
  5. Click the \System folder on your hard disk, and on the Edit menu click Paste.

    NOTE: The default location is C:\Windows\System for Windows 95 or C:\Winnt\System32 for Windows NT. - Repeat the next step for each of the files pasted into the folder.

  6. Right-click the file, and click Properties. On the General tab, click to check Archive, and click to uncheck any other file attributes, such as Read-only, or Hidden.

Modification Type:MajorLast Reviewed:7/30/2001
Keywords:kberrmsg kbprb KB182749