Lock Workstation Button Still Functions After Being Disabled (182739)



The information in this article applies to:

  • Microsoft Windows NT Workstation 4.0

This article was previously published under Q182739

SYMPTOMS

After you disable the Lock Workstation button in the Windows NT Security dialog box, the Lock Workstation button may still function normally.

CAUSE

This behavior can occur if the Novell IntraNetWare client version 4.11a for Windows NT is installed.

RESOLUTION

To resolve this issue, remove the Novell IntraNetWare client, and install the Microsoft Client Service for NetWare. To do so, follow these steps:

  1. Click Start, point to Settings, and then double-click Network.
  2. On the Services tab, click the Novell IntraNetWare client in the Network Services box, and then click Remove.
  3. Click Add.
  4. In the Network Services box, click Client Service For NetWare, and then click OK.
  5. Click OK.
  6. When you are prompted to restart the computer, do so.

MORE INFORMATION

For additional information, see the following articles in the Microsoft Knowledge Base:

ARTICLE-ID: 174840
TITLE : Disabling Buttons in the Windows NT Security Dialog Box

ARTICLE-ID: 172124
TITLE : Poledit.exe Not Updated During WinNT SP3 Installation


Modification Type:MajorLast Reviewed:8/10/2001
Keywords:kb3rdparty kbbug kbenv KB182739