XFOR: MCIS: Internet Mail Server Fix In SP1 Is Missing From SP2 (182630)
The information in this article applies to:
- Microsoft Commercial Internet System 1.0
This article was previously published under Q182630 SYMPTOMS
After you install Microsoft Commercial Internet System 1.0 Service Pack 2,
Internet Mail Server may exhibit symptoms of index corruption.
NOTE: For more information, please see the following Microsoft Knowledge
Base article:
166385
MCIS: Index File Corruption
Internet Mail Server uses an index file in each mailbox directory for
performance purposes. The index file is a quick summary of the messages
contained in the mailbox directory. If there is a network disconnection or
file I/O problem during an update, the file may be corrupted and the inbox
becomes inaccessible.
CAUSE
The fix in Service Pack 1 for this Internet Mail Server problem was
inadvertently left out of Service Pack 2.
RESOLUTION
To resolve this problem, obtain the following fix or wait for the next
Microsoft Commercial Internet System service pack.
This fix should have the following time stamp:
03/12/98 02:13p 21,136 mboxapi.dll (Intel)
03/05/98 08:36p 119,808 pop3svc.dll (Intel)
03/05/98 08:35p 262,560 smtpsvc.dll (Intel)
03/12/98 02:13p 32,528 mboxapi.dll (Alpha)
03/05/98 08:37p 178,960 pop3svc.dll (Alpha)
03/05/98 08:35p 398,608 smtpsvc.dll (Alpha)
STATUS
Microsoft has confirmed this to be a problem in Microsoft Commercial
Internet System version 1.0. A supported fix is now available, but has not
been fully regression-tested and should be applied only to systems
experiencing this specific problem. Unless you are severely impacted by
this specific problem, Microsoft recommends that you wait for the next
Service Pack that contains this fix. Contact Microsoft Technical Support
for more information.
Modification Type: | Minor | Last Reviewed: | 9/22/2005 |
---|
Keywords: | kbHotfixServer kbQFE kbbug kbQFE KB182630 |
---|
|