XADM: Sending To A Mailbox With An Invalid Alternate Recipient (182558)
The information in this article applies to:
- Microsoft Exchange Server 4.0
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.5
This article was previously published under Q182558 SYMPTOMS
You may receive a non-delivery report (NDR) similar to the following:
Your message did not reach some or all of the intended recipients.
Subject: Subject of the Message
Sent: 3/11/98 12:26 AM
The following recipient(s) could not be reached:
Recipient Name on 3/11/98 12:26 AM
The recipient name is not recognized
MSEXCH:MSExchangeMTA:SITENAME:SERVERNAME
CAUSE
This problem can occur when you send a message to a mailbox that has an
invalid alternate recipient.
WORKAROUND
To check for an alternate recipient, locate the mailbox to which you are
sending the message. Check properties on that mailbox. The alternate
recipient configuration is located on the Delivery Options property page.
Try sending a message to the alternate recipient's address to verify that
the address is valid.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb KB182558 |
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