XADM: Exchange Server Setup Stops Responding With 0xc002041d (182513)



The information in this article applies to:

  • Microsoft Exchange Server 5.5

This article was previously published under Q182513

SYMPTOMS

When you attempt to start services, the Microsoft Exchange Server Setup program stops responding and the following error message is displayed:
The service did not respond to the start or control request in a timely
fashion 0xc002041d.
The following error message is logged in the Windows NT Event Viewer application event log:
Event ID: 1166
Source: MSExchangeDS
Type: Information
Category: Internal Processing
Error 1 has occurred (Internal ID 30D0168). Contact Microsoft Technical Support for assistance.

CAUSE

There may be multiple causes for this error.
  • The system date is incorrect and set to a year beyond 2038.
  • Anti-virus software was installed before the Exchange Server installation.
  • A later version of Web browser than the version that ships with Windows NT 4.0 is not installed.
  • You are not logged in using the Exchange Server service account.

WORKAROUND

To work around the problem:
  • Change the system date to the correct date and time, and re-run Setup.For additional information, click the article number below to view the article in the Microsoft Knowledge Base:

    154595 XADM: Directory Won't Start if System Date Later Than 2038

  • For many of these cases, disabling the anti-virus services is not sufficient. In those instances, an unistall of the anti-virus software is necessary. Perform the upgrade or installation. Reinstall the anti-virus software after installation.

Modification Type:MinorLast Reviewed:4/21/2005
Keywords:kbprb KB182513