SYMPTOMS
When you try to import your address list, one of the following may occur.
Case 1
When you click Browse to import your address list, your address list may
not appear as an available file.
Case 2
If you click Browse to import your address list and type
*.* into the File Name box and then select your address list,
when you click Open, you may receive the following error message:
Error (3343) - Unrecognized database format
'<drive>:\<path>\<file name>'.
This error occurred when attempting to open the address list file
'<drive>:\<path>\<file name>'. Please check that (1) the file exists,
(2) you have selected a file format supported by Direct Mail Manager,
and (3) it is not locked or your access is otherwise restricted.
Case 3
When Direct Mail Manager prompts you with "Where is your address list?" and
you type the path and file name of your address list in the File box, when
you click Next, the following error message may appear:
Error (3055) - Not a valid file name.
This error occurred when attempting to open the address list file
'<drive>:\<path>\<file name>'. Please check that (1) the file exists,
(2) you have selected a file format supported by Direct Mail Manager,
and (3) it is not locked or your access is otherwise restricted.
CAUSE
Direct Mail Manager cannot auto-detect the file type of your address list.
This functionality is by design and will occur when you have changed the
extension of your address list to an extension different from what Direct
Mail Manager expects.
For example, when your address list is in a Word document and you have set
the Files Of Type option to "Microsoft Word Documents (*.doc)," Direct Mail
Manager expects your address list to have a .doc file name extension.
For additional information, please see the following article in the
Microsoft Knowledge Base:
179972 DMM: Supported Address List File Formats
NOTE: Direct Mail Manager does not have an option to view "All Files (*.*)"
when you use the Files Of Type option to locate your address list.