OL97: Journal Entries Unavailable on Shared Contacts (182353)
The information in this article applies to:
This article was previously published under Q182353 SYMPTOMS
When you share a Contacts folder between two or more Microsoft Outlook
users, Journal entries listed on a Contact's Journal page are only
viewable by the primary owner of the Contacts folder. Those who are guest
users of the folder, regardless of permissions assigned, cannot see
entries on a contact's Journal page.
CAUSE
Journal entries are not stored in the contact record, but rather in the
Journal folder of the user owning the Contacts folder. When you view the
Journal page of a contact, Outlook searches the local Journal folder for
entries belonging to that contact and lists them on the Journal page. If a
guest user views the contact's Journal page, Outlook searches their
local Journal folder for entries, and will not find any to list.
Automatic Journaling does not work with shared public folders.
RESOLUTION
As an alternative to viewing the contact's Journal page, you can share the
Journal folder on the computer sharing the Contacts folder. Guest users
can then view the journal entries by contact in a tabular format and see
the same information available on the contact's Journal Page.
In order for guest users to add entries to the shared journal they can
manually create the journal entry within the contact and then move or copy
it to the shared Journal folder. If the guest user copies the entry, they
end up with a copy in the shared Journal and the guest user's Journal. If
they move the entry, they end up with an entry in the shared Journal.
REFERENCES
For more information about opening someone else's folder, please see the
following article in the Microsoft Knowledge Base:
160302 OL97: How to Open Someone Else's Calendar or Other Folder
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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Keywords: | kbprb KB182353 |
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