OLEXP: Deleted Account Continues to Appear in Outlook Express (182277)



The information in this article applies to:

  • Microsoft Outlook Express 4.01 for Windows 95
  • Microsoft Outlook Express 4.0 for Windows 95

This article was previously published under Q182277
IMPORTANT: This article contains information about editing the registry. Before you edit the registry, make sure you understand how to restore it if a problem occurs. For information about how to do this, view the "Restoring the Registry" Help topic in Regedit.exe or the "Restoring a Registry Key" Help topic in Regedt32.exe.

SYMPTOMS

After you delete a mail or news account in Outlook Express, the account may continue to appear.

CAUSE

This behavior can be caused by an incorrect or damaged entry in the registry.

RESOLUTION

WARNING: Using Registry Editor incorrectly can cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk.

For information about how to edit the registry, view the "Changing Keys And Values" Help topic in Registry Editor (Regedit.exe) or the "Add and Delete Information in the Registry" and "Edit Registry Data" Help topics in Regedt32.exe. Note that you should back up the registry before you edit it.

To resolve this issue, delete the appropriate key in the registry. To do so, first locate the following registry key:
   HKEY_CURRENT_USER\Software\Microsoft\Internet Account Manager\Accounts
				
Mail accounts are labeled 00000001, 00000002, and so on. News accounts are labeled 0000000a, 0000000b, and so on. Note that the keys may not be listed in consecutive order. Locate the key containing the account you want to delete, and then delete the key. After you delete the key, quit Registry Editor and restart your computer.

Modification Type:MajorLast Reviewed:10/9/2003
Keywords:kbenv kbprb KB182277