XADM: Browse Does Not Locate Exchange Servers Across NT Domains (182203)
The information in this article applies to:
- Microsoft Exchange Server 4.0
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.5
This article was previously published under Q182203 SYMPTOMS
When you run the Exchange Administrator program and choose File, Connect to
Server, and then click the Browse button to locate all available Microsoft
Exchange Server computers, you may receive the following error message:
The list of Microsoft Exchange Server Computers is not available,
because no Microsoft Exchange Server Computer could be located.
CAUSE
When you click the Browse button without any server name typed in,
Microsoft Exchange Server uses the Windows NT RPC locator service to find a
Microsoft Exchange Server computer. This service looks only in the current
domain and if no Microsoft Exchange Server computers are found in this
domain, the above error message is reported.
This is by design. This problem occurs only when there are no Exchange
Server computers available in the domain and only the Microsoft Exchange
Administrator program is installed in the domain.
WORKAROUND
Type in the name of one of the Microsoft Exchange Server computers, and
then click the Browse button. This will locate and connect to the Microsoft
Exchange Server computer in a different domain.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbbug KB182203 |
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