Text Characters Missing or Spaced Strangely (182075)



The information in this article applies to:

  • Microsoft Greetings Workshop 2.0
  • Microsoft Greetings Workshop

This article was previously published under Q182075

SYMPTOMS

When you print a card, you may find some text is printed with large gaps between characters, or some characters are missing. This is particularly common on the "Created just for you..." text on the back page of cards.

CAUSE

This problem occurs on the Hewlett Packard 660 printer using version 7.0 of the printer driver.

This problem may occur with other versions and other Hewlett Packard printers.

RESOLUTION

Obtain an updated printer driver from Hewlett Packard.

MORE INFORMATION

You can obtain the latest Hewlett Packard 660c driver from the following sources.

NOTE: The third-party contact information included in this article is provided to help you find the technical support you need. This contact information is subject to change without notice. Microsoft in no way guarantees the accuracy of this third-party contact information.

Online: Phone/fax/mail:

(some of these methods may incur a fee)

   Hours                Monday - Saturday    24 Hrs.
   To order via phone   (970) 339-7009
   To order via Fax     (970) 330-7655
   To order via mail    HP Distribution
                        P.O. BOX 1754
                        Greely, Colorado 80632-1754

					

The third-party product discussed here is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MinorLast Reviewed:8/17/2005
Keywords:kbprb kbprint KB182075