OL98: Reply Starts Another Mail Client Rather Than Outlook (181056)
The information in this article applies to:
This article was previously published under Q181056 WARNING: The information in this article has not been confirmed or tested
by Microsoft. Some or all of the information in this article has been taken
from unconfirmed customer reports. ANY USE BY YOU OF THE INFORMATION
PROVIDED IN THIS ARTICLE IS AT YOUR OWN RISK. Microsoft provides this
information "as is" without warranty of any kind, either express or
implied, including but not limited to the implied warranties of
merchantability and/or fitness for a particular purpose.
IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, you should first make a backup copy of the
registry files (System.dat and User.dat). Both are hidden files in the
Windows folder.
SYMPTOMS
When you click Reply on an e-mail message in Microsoft Outlook 98, the
blank reply message opens in another e-mail client rather than Outlook.
CAUSE
Another e-mail client was used as the e-mail editor previously and when it
was removed, it left behind a stray registry entry.
RESOLUTION
Remove the stray registry entry and re-select Outlook as your default
e-mail client in Internet Explorer. To remove the stray registry entry,
see the "Removing the Stray Registry Entry" section in this article.
To re-select Outlook, see the "Re-selecting Outlook as Your E-mail Client
in Internet Explorer" section in this article.
Modification Type: | Major | Last Reviewed: | 8/9/1999 |
---|
Keywords: | kbprb KB181056 |
---|
|