OLEXP: Error Message: WnetGetUser Returned (180813)



The information in this article applies to:

  • Microsoft Outlook Express 4.01 for Windows 95
  • Microsoft Outlook Express 4.0 for Windows 95
  • Microsoft Internet Explorer 4.01 for Windows 95
  • Microsoft Internet Explorer 4.0 for Windows 95

This article was previously published under Q180813

SYMPTOMS

When you start Internet Explorer or Outlook Express, you may receive the following error message:
WnetGetUser returned

CAUSE

This error message can occur if either of the following conditions exists:

  • There are invalid characters or spaces in the Computer Name box.
  • There is no network client installed.

RESOLUTION

To resolve this issue, use the appropriate method:

Change Computer Name

To change the computer name, follow these steps:

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Network, and then click the Identification tab.
  3. Change the computer name in the Computer Name box so that it contains only any combination of letters (A-Z) and numbers (0-9). Do not use non-alphanumeric characters or blank spaces.
  4. Click OK.
  5. Restart Windows when you are prompted.

Install Network Client

Verify that you have the appropriate networking client installed. To do so, follow these steps:

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Network.
  3. On the Configuration tab, click Add, and then double-click Client.
  4. In the Manufacturers box, click the appropriate manufacturer for your network. In the Network Clients box, click the appropriate networking client, and then click OK.
  5. Click OK. If you are prompted, insert your Windows 95 disk or CD-ROM.
  6. Restart Windows when you are prompted.

Modification Type:MajorLast Reviewed:11/25/2003
Keywords:kbenv kberrmsg kbprb KB180813