Pointer Movement Is Slow or Jerky (180682)



The information in this article applies to:

  • Microsoft IntelliPoint software 2.0
  • Microsoft IntelliPoint software 2.0a
  • Microsoft IntelliPoint software 2.1

This article was previously published under Q180682

SYMPTOMS

When you use one of the IntelliPoint software versions listed above, the pointer movement may be slow or jerky and button clicks may not be recognized.

CAUSE

This issue can occur if the Hewlett-Packard OfficeJet software is running on your computer.

RESOLUTION

To work around this issue, quit the OfficeJet software by following these steps.

NOTE: When you quit the OfficeJet software, you are not able to print to your OfficeJet printer until you restart your computer.

  1. Press CTRL+ALT+DELETE to open the Close Program dialog box.
  2. Click Hpostart, and then click End Task.

STATUS

The OfficeJet software is manufactured by Hewlett-Packard, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MajorLast Reviewed:7/25/2001
Keywords:kb3rdparty kbHardware kbprb KB180682