Customized Changes to Web Page Not Saved (180492)
The information in this article applies to:
- Microsoft Internet Explorer 5.0 for Windows NT 4.0
- Microsoft Internet Explorer 4.01 for Windows NT 4.0
- Microsoft Internet Explorer 4.0 for Windows NT 4.0
- Microsoft Internet Explorer 3.02 for Windows NT 4.0
- Microsoft Internet Explorer 5.0 for Windows NT 3.51
- Microsoft Internet Explorer 4.0 for Windows NT 3.51
- Microsoft Internet Explorer 3.03 for Windows NT 3.51
- Microsoft Internet Explorer 1.0 for Windows 95
- Microsoft Internet Explorer 2.0 for Windows 95
- Microsoft Internet Explorer 3.0 for Windows 95
- Microsoft Internet Explorer 3.01 for Windows 95
- Microsoft Internet Explorer 3.02 for Windows 95
- Microsoft Internet Explorer 4.0 for Windows 95
- Microsoft Internet Explorer 4.01 for Windows 95
- Microsoft Internet Explorer 5.0 for Windows 95
- Microsoft Internet Explorer 5.01 for Windows 95
- Microsoft Internet Explorer 5.5 for Windows 95
- Microsoft Internet Explorer 3.x for Windows 95
- Microsoft Internet Explorer 4.x for Windows 95
- Microsoft Internet Explorer 4.0 for Windows 98
- Microsoft Internet Explorer 4.01 for Windows 98
- Microsoft Internet Explorer 5.0 for Windows 98
- Microsoft Internet Explorer 5.01 for Windows 98
- Microsoft Internet Explorer 2.0 for Windows 3.1
- Microsoft Internet Explorer 2.01 for Windows 3.1
- Microsoft Internet Explorer 2.1 for Windows 3.1
- Microsoft Internet Explorer 3.0 for Windows 3.1
- Microsoft Internet Explorer 3.01 for Windows 3.1
- Microsoft Internet Explorer 3.03 for Windows 3.1
- Microsoft Internet Explorer 4.0 for Windows 3.1
- Microsoft Internet Explorer 4.01 for Windows 3.1
- Microsoft Internet Explorer 4.5 for Windows 3.1
- Microsoft Internet Explorer 5.0 for Windows 3.1
- Microsoft Internet Explorer 3.02a for Windows 3.1
This article was previously published under Q180492 SYMPTOMS
When you customize a Web page, the changes may not be displayed when you
refresh the Web page or restart Internet Explorer.
CAUSE
This behavior can occur if either of the following conditions exists:
- Internet Explorer is configured not to receive cookies.
- The cookie for the page you are customizing is damaged.
RESOLUTION
To resolve this issue, use the appropiate method:
Configure Internet Explorer to Accept Cookies
To configure Internet Explorer to accept cookies, follow these steps:
- Start Internet Explorer.
- On the View menu, click Options or Internet Options, and then click
the Advanced tab.
- Click Prompt Before Accepting Cookies or Always Accept Cookies.
NOTE: If you click Prompt Before Accepting Cookies, you receive a
Security alert before any cookies are downloaded to your computer.
- Click OK.
Delete and Replace Cookie
Delete and replace the cookie for the Web page you are customizing. To do
so, follow these steps:
- Quit Internet Explorer.
- If you are using Windows 95 or Windows NT, double-click My Computer,
and then double-click the drive containing the Windows folder. If you
are using Windows 3.1, double-click the Main program group, double-
click File Manager, and then click the drive containing the Windows
folder.
- Double-click the Windows folder. If you are using Windows 3.1, or
Windows 95 without user profiles, double-click the Cookies folder.
If you are using Windows 95 or Windows NT with user profiles enabled,
double-click the Profiles folder, double-click the <username> folder
(where <username> is the name you use to log on to Windows), and
then double-click the Cookies folder
- In the Cookies folder, locate the <username>@<website>.txt file, where
<username> is the name you use to log on to Windows, and <website> is
the name of the Web site. For example:
- Click the cookie file, and then click Delete on the File menu.
- Start Internet Explorer, and then connect to the Web page to re-create
the cookie.
Modification Type: | Major | Last Reviewed: | 12/5/2003 |
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Keywords: | kbprb KB180492 |
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