OL98: Error Importing Schedule+ 1.0 (.cal) Files to Outlook (180441)



The information in this article applies to:

  • Microsoft Outlook 98

This article was previously published under Q180441

SYMPTOMS

When you import a Microsoft Schedule Plus 1.0 (CAL) file into Microsoft Outlook 98, the import process may hang or stop responding.

CAUSE

Either your CAL file or the Schedule+ 1.0 converter may be corrupted.

RESOLUTION

Open the CAL file with Schedule+ 7.5 (installed with the Schedule+ support programs) and convert it to a SCD file. Then, import the SCD file into Outlook, using the Schedule+ 7.0 converter.

MORE INFORMATION

Open the CAL File With Schedule+ 7.5

  1. Quit Outlook and double-click your CAL file.
  2. In Open With, click Other.
  3. Click on your Schdpl32.exe file, usually found in

    Program Files\Microsoft Office\Office\

    and click Open.
  4. In Schedule+, click, "I want to use an existing schedule file," and then click OK.
  5. Navigate to and click your CAL file. Click Open.
  6. Click Yes when asked, "Do you want to update now?"
  7. Quit Schedule+ 7.5.
This saves the CAL file with the same name and an .scd extension. Start Outlook and import the SCD file using the Schedule+ 7.0 converter.

REFERENCES

For related information, please see the following article in the Microsoft Knowledge Base:

181405 OL98: Converting Schedule+ Files

183006 OL98: Import/Export Error: "translators are not installed."


Modification Type:MajorLast Reviewed:8/13/1999
Keywords:kbhowto KB180441