OL98: Error Importing Schedule+ 1.0 (.cal) Files to Outlook (180441)
The information in this article applies to:
This article was previously published under Q180441 SYMPTOMS
When you import a Microsoft Schedule Plus 1.0 (CAL) file into Microsoft
Outlook 98, the import process may hang or stop responding.
CAUSE
Either your CAL file or the Schedule+ 1.0 converter may be corrupted.
RESOLUTION
Open the CAL file with Schedule+ 7.5 (installed with the Schedule+ support
programs) and convert it to a SCD file. Then, import the SCD file into
Outlook, using the Schedule+ 7.0 converter.
REFERENCES
For related information, please see the following article in the Microsoft
Knowledge Base:
181405
OL98: Converting Schedule+ Files
183006
OL98: Import/Export Error: "translators are not
installed."
Modification Type: | Major | Last Reviewed: | 8/13/1999 |
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Keywords: | kbhowto KB180441 |
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