OL98: Received Date and Time for E-mail Messages Is Incorrect (180072)
The information in this article applies to:
This article was previously published under Q180072 REFERENCES
For more information about Simple Mail Transfer Protocol (SMTP) mail time
stamp discrepancies in a Microsoft Exchange server environment, please see
the following articles in the Microsoft Knowledge Base:
153590
XFOR:Sent Time Incorrect on Incoming SMTP Messages
156965
XFOR: SMTP Header Time Conflicts with Sent Time on Message
175475
XFOR: Information Store May Incorrectly Stamp Time Zone
Info
SYMPTOMS
The field containing the date and time an e-mail message was received may
be incorrect.
CAUSE
In Microsoft Outlook 98, when viewing the header of an e-mail message, one
of the fields typically displayed is the date and time the message was
received. An e-mail server stamps the date and time an e-mail message is
received as it is processed. The date and time information is stored in a
read-only Outlook field called "PR_Delivery_Time." This field may contain
incorrect information if the e-mail server is not set to the correct date
and time or if the format of the date and time on the server is in a non-
standard format.
If the date and time are correctly set on the server, but the e-mail you
receive displays incorrect date and time information, then the date and
time format on the server may be incompatible with Outlook. In this case,
you must look at the date and time the message was sent instead of the time
it was received. The sent and received times typically vary by the amount
of time the sending and receiving e-mail servers take to process a message.
RESOLUTION
To permanently resolve this problem, contact your e-mail server
administrator to determine if the date and time can be corrected on the
server or if the format of the date can be changed.
Modification Type: | Major | Last Reviewed: | 7/30/1999 |
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Keywords: | kbprb KB180072 |
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