Shutting Down or Logging Off Windows Takes a Long Time (179723)
The information in this article applies to:
- Microsoft Internet Explorer 4.01 for Windows NT 4.0
- Microsoft Internet Explorer 4.0 for Windows NT 4.0
- Microsoft Internet Explorer 4.01 for Windows 95
- Microsoft Internet Explorer 4.0 for Windows 95
- the operating system: Microsoft Windows 98
This article was previously published under Q179723 SYMPTOMS
It may take an unusually long time to shut down or log off a Windows-based
computer on which Roaming User Profiles are enabled.
CAUSE
This behavior can occur if Internet Explorer is installed on the computer,
and your user profile contains a large Temporary Internet Files folder
(cache).
RESOLUTION
To work around this behavior, use any of the following methods:
Method 1
Empty your Temporary Internet Files folder each time you quit Internet
Explorer. To do so, follow these steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Internet, and then click the Advanced tab.
- Under Security, click the "Delete saved pages when browser closed"
check box to select it, and then click OK.
NOTE: This does not delete content in the Cookies, History, or
Subscription folders.
Method 2
Maintain each user's temporary Internet files in the user's Home
directory. Although this still consumes server storage, it does not
require that the files be copied to the server when users log off.
Method 3
Maintain all users' temporary Internet files in a shared common folder.
Note that if you use this method, all user's cookies are stored in the
same location.
Method 4
Maintain each user's temporary Internet files on the local drive in a
location other than the user's profile folder. This is the most efficient
method. However, this does not allow a user's cookies to follow the
user to other stations.
Modification Type: | Major | Last Reviewed: | 12/16/2003 |
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Keywords: | kbenv kbprb KB179723 |
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