XADM: Online Backup Fails with -1811 Errors (178999)



The information in this article applies to:

  • Microsoft Exchange Server 4.0
  • Microsoft Exchange Server 5.0

This article was previously published under Q178999

SYMPTOMS

Online backup may fail with a -1811 error. More specifically, either the directory or the information store cannot be backed up.

CAUSE

A backup has failed previously for an unknown reason, and now a patch file is resident in either the dsadata directory or mdbdata directory.

WORKAROUND

To work around this problem, do the following:

  1. Stop the Exchange Services.
  2. Back up the Exchange Server data.
  3. Remove all files from the dsadata directory or mdbdata directory on all drives, except for the database file.
  4. Restart the Exchange Services.
  5. Attempt an online backup.

MORE INFORMATION

You may also see these events:
   ID: 15
   Source: EDB
   Description:  MSExchangeIS, 329, the database engine has stopped the
   backup with error -1811.
				

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbprb kbusage KB178999