Exchange Client Not Displaying Message Text Correctly (178399)



The information in this article applies to:

  • Microsoft Exchange Client 4.0
  • Microsoft Exchange Client 5.0
  • Microsoft Exchange Windows NT client 4.0
  • Microsoft Exchange Windows NT client 5.0

This article was previously published under Q178399

SYMPTOMS

When you open a message composed in Wordmail that contains text altered by subscripting or by character positioning of a group of characters where the point positioning is greater than the point size of the text, the text becomes invisible in an Exchange client and/or Wordpad.

CAUSE

This problem is caused by the differences in the RTF specifications between Word97 and Outlook and WordPad and Exchange.

WORKAROUND

To work around this problem, do not format the text in this way, or use the Outlook client as the primary messaging client.

Modification Type:MinorLast Reviewed:8/16/2005
Keywords:kbbug KB178399