PPT97: Error When Saving PowerPoint Presentation to a Server (178332)



The information in this article applies to:

  • Microsoft PowerPoint 97 for Windows

This article was previously published under Q178332

SYMPTOMS

When you attempt to save a Microsoft PowerPoint presentation to a Novell Netware 3.11 server under Microsoft Windows 95, you may receive the following message:
File is in use, File cannot be modified at this time

CAUSE

This problem may occur if you are running the 32-bit Novell Network Client.

Note that you can successfully save smaller presentation in some cases.

WORKAROUND

To work around this problem, install the Microsoft client for Novell Netware.

MORE INFORMATION

For more information about removing the 32-bit Novell Network Client, please see the following article in the Microsoft Knowledge Base:

150925 How to Uninstall Novell's 32-Bit Network Client

For information about how to contact Novell, query in the Knowledge Base for one of the following articles:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

For information about the Novell client, please see the Novell Knowledge Base at the following site: NOTE: If the above Web site is unavailable, try linking to the Novell home page at the following address: The third-party contact information included in this article is provided to help you find the technical support you need. This contact information is subject to change without notice. Microsoft in no way guarantees the accuracy of this third-party contact information.

The third-party product discussed here is manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MajorLast Reviewed:11/9/2000
Keywords:kberrmsg kbnetwork kbprb KB178332