Multimedia: Video Clips Do Not Play Properly (178123)
The information in this article applies to:
- Microsoft Bookshelf 98 for Windows
- Microsoft Cinemania for Windows, 1992, 1993, 1994, 1995, 1996, 1997 editions
- Microsoft Encarta 98 Encyclopedia for Windows
- Microsoft Music Central for Windows, 1996, 1997 edition
This article was previously published under Q178123 SYMPTOMS
When you attempt to play a video clip in one of the Microsoft programs
listed at the beginning of this article, you may experience any of the following symptoms:
- Video playback may be distorted or scrambled.
- Video playback may jump or skip.
- Video playback controls may not be displayed.
- When you open a new video clip, you may see the final frame of the
last video clip that you played.
- When you use Cinemania or Music Central, when you click a video
clip title in the Gallery, it may not play automatically.
CAUSE
This behavior can occur for either of the following reasons:
- The Microsoft DirectVideo driver is installed, and your video card
does not support it. DirectVideo accelerates playback of video clips
that use Indeo or Cinepak video compression.
- The installation program for your video display card or video capture
card added legacy support for DCI functions that can conflict with the
DCI support in Microsoft Windows 95/98.
RESOLUTION
To resolve this issue:
- Click Start, point to Settings, and then click
Control Panel.
- Double-click Multimedia.
- On the Advanced tab or the Devices tab, double-click
Video Compression Codecs.
- If DirectVideo Driver (DRAW) appears in the list, double-click
it, and then click Remove.
- When you are prompted to remove the DirectVideo driver, click
Yes, and then click OK until you return to Control
Panel.
- Close Control Panel.
- Click Start, and then click Run.
- In the Open box, type system.ini, and
then click OK.
- On the Search menu, click Find.
- Type [drivers], and then click Find
Next.
- In the [drivers] section of the System.ini file, type a semicolon (;)
at the beginning of the following line
where device is one of the following values:
- On the Search menu, click Find.
- Type [display], and then click Find
Next.
- In the [display] section of the System.ini file, type a semicolon (;)
at the beginning of the following line:
- On the File menu, click Save.
- On the File menu, click Exit.
- Restart the computer.
Modification Type: | Major | Last Reviewed: | 6/29/2004 |
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Keywords: | kbdisplay kbenv kbprb KB178123 |
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