Error Message: The Server Threw an Exception... (177300)



The information in this article applies to:

  • Microsoft Internet Explorer 1.0 for Windows 95
  • Microsoft Internet Explorer 2.0 for Windows 95
  • Microsoft Internet Explorer 3.0 for Windows 95
  • Microsoft Internet Explorer 3.01 for Windows 95
  • Microsoft Internet Explorer 3.02 for Windows 95
  • Microsoft Internet Explorer 4.0 for Windows 95
  • Microsoft Internet Explorer 4.01 for Windows 95
  • Microsoft Internet Explorer 5.0 for Windows 95
  • Microsoft Internet Explorer 5.01 for Windows 95
  • Microsoft Internet Explorer 5.5 for Windows 95
  • Microsoft Internet Explorer 3.x for Windows 95
  • Microsoft Internet Explorer 4.x for Windows 95
  • Microsoft Internet Explorer 2.0 for Windows NT 4.0
  • Microsoft Internet Explorer 3.0 for Windows NT 4.0
  • Microsoft Internet Explorer 3.01 for Windows NT 4.0
  • Microsoft Internet Explorer 3.02 for Windows NT 4.0
  • Microsoft Internet Explorer 4.0 for Windows NT 4.0
  • Microsoft Internet Explorer 4.01 for Windows NT 4.0
  • Microsoft Internet Explorer 5.0 for Windows NT 4.0
  • Microsoft Internet Explorer 5.01 for Windows NT 4.0
  • Microsoft Internet Explorer 5.5 for Windows NT 4.0

This article was previously published under Q177300

SYMPTOMS

When you attempt to open a Microsoft Excel or Microsoft Word file using the Hypertext Transport Protocol (HTTP) in Internet Explorer, you may receive the following error message
Internet Explorer cannot open the site http://<address>

The server threw an exception.
where <address> is the location of the Excel or Word file you are attempting to open.

CAUSE

This error message can occur if you previously opened the Excel or Word file in Internet Explorer using in-place activation.

RESOLUTION

To resolve this problem, obtain Internet Explorer 4.01. To do so, visit the following Microsoft Web site: To work around this problem, empty your Temporary Internet Files folder by following these steps in Internet Explorer 4.0:
  1. On the View menu, click Internet Options.
  2. Under Temporary Internet Files, click Delete Files.
  3. Click OK, and then click OK again. Try to open the Excel or Word file. If you are unable to open the file, proceed to step 4.
  4. Quit and restart Internet Explorer.
If you are still unable to open the Word or Excel file in Internet Explorer using in-place activation, quit and restart Windows.

STATUS

This problem is fixed in Internet Explorer 4.01.

MORE INFORMATION

If you attempt to open a Microsoft Office file in Internet Explorer using a protocol other than HTTP (for example, File Transfer Protocol [FTP]) before you empty your Temporary Internet Files folder, the Office program associated with the file may start instead of the file being opened in Internet Explorer using in-place activation.

Modification Type:MinorLast Reviewed:11/15/2005
Keywords:kberrmsg KB177300