XCLN: Shiva Remote Setup for Outlook Icon Missing (176762)
The information in this article applies to:
- Microsoft Outlook, Exchange Server Edition
This article was previously published under Q176762 SYMPTOMS
After you install Microsoft Outlook for Windows 3.1x, Exchange Server
Edition, version 8.0, the "Shiva Remote Setup for MS Outlook" icon may be
missing from the program group into which the client was installed. All
other icons for the client appear in the program group as expected.
CAUSE
This behavior may occur if Outlook is installed in a program group other
than the default.
WORKAROUND
Choose one of the following:
- In Setup, select the default program group "Microsoft Outlook."
- Choose the Add/Remove option in Maintenance Mode Setup and enable the
Shiva option in the Outlook component.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Outlook for
Windows 3.1x, Exchange Server Edition, version 8.0. We are researching this
problem and will post new information here in the Microsoft Knowledge Base
as it becomes available.
Modification Type: | Minor | Last Reviewed: | 8/18/2005 |
---|
Keywords: | kbbug KB176762 |
---|
|