XCLN: Installing Outlook on OWA Server Causes Calendar Access Failure (176744)
The information in this article applies to:
- Microsoft Exchange Server 5.5
- Microsoft Outlook Web Access 5.5
This article was previously published under Q176744 SYMPTOMS
If you install a Microsoft Outlook client, version 8.03 on a Microsoft
Exchange Server computer that has the Outlook Web Access (OWA) component
installed, it may cause access to calendar information to be unavailable
or generate Access Denied errors on OWA clients.
CAUSE
The Outlook Client, version 8.03 installs and registers Active Messaging
version 1.1. This can cause problems with Collaborative Data Objects
(CDO) version 1.2 in the OWA component.
WORKAROUND
Run the Microsoft Exchange Server Setup program and select reinstall to
update CDO to version 1.2.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
---|
Keywords: | kbprb KB176744 |
---|
|