Direct Cable Connection Cannot Connect to Windows 95 Computer (175915)
The information in this article applies to:
- Microsoft Windows 95
- Microsoft Windows 95 OEM Service Release 1
- Microsoft Windows 95 OEM Service Release 2
- Microsoft Windows 95 OEM Service Release 2.1
This article was previously published under Q175915
IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, make sure you understand how to restore it
if a problem occurs. For information about how to do this, view the
"Restoring the Registry" Help topic in Regedit.exe or the "Restoring a
Registry Key" Help topic in Regedt32.exe.
SYMPTOMS
You may be unable to connect to another Windows 95-based computer with
Direct Cable Connection.
CAUSE
This behavior can occur if CompuServe 3.0 is installed on your computer,
and the CompuServe software changed the first value (value "0") to
"CISPPP" in the following registry key:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\RemoteAccess\
Authentication\Drivers\PPPMAC
RESOLUTION
To resolve this issue, first try all of the resolutions in all of the
following articles in the Microsoft Knowledge Base:
159578
Cannot Find Host Computer Using Direct Cable Connection
127136
Direct Cable Connection Fails with Only NetBEUI Loaded
140208
Cannot Use Both Dial-Up Networking and Direct Cable
Connection
139204
ECP Port with SMC Chip Set Does Not Transfer Data Properly
166340
Direct Cable Connection May Not Work in Localized OSR2
If the resolutions in these articles do not resolve the issue, use the
following method.
WARNING: Using Registry Editor incorrectly can cause serious problems that
may require you to reinstall your operating system. Microsoft cannot
guarantee that problems resulting from the incorrect use of Registry
Editor can be solved. Use Registry Editor at your own risk.
For information about how to edit the registry, view the "Changing Keys
And Values" Help topic in Registry Editor (Regedit.exe) or the "Add and
Delete Information in the Registry" and "Edit Registry Data" Help topics
in Regedt32.exe. Note that you should back up the registry before you edit
it.
Use Registry Editor to change the first value to "PPP" and the last value
to "CISPPP" in the following registry key:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\RemoteAccess\
Authentication\Drivers\PPPMAC
Modification Type: | Major | Last Reviewed: | 7/28/2001 |
---|
Keywords: | kbDialUp kbenv KB175915 |
---|
|