XCON: Messages Are Lost When MTA Size Limit Is Exceeded (174895)



The information in this article applies to:

  • Microsoft Exchange Server 4.0
  • Microsoft Exchange Server 5.0

This article was previously published under Q174895

SYMPTOMS

Administrators of Microsoft Exchange Server will notice the following problem. Messages that exceed the size limit imposed on the message transfer agent (MTA) "disappear." The message clears the client's outbox and leaves the MTA work queue but is not delivered to the target recipient. No over-limit notice is returned to the sender. Message tracking does not locate the message. If a message under 5 MB is sent, the message is received normally, and message tracking locates the message. Event log shows Event ID 62, showing the message being handed back to the store.

CAUSE

It appears the MTA does not recognize the messages that exceed the size limit and hands the messages back to the store. A message that exceeds the size limit on the MTA still leaves the outbox. The non-delivery report (NDR) message is created when you look at the event viewer, but no NDR arrives at the client.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 4.0. This problem has been corrected in the latest U.S. Service Pack for Microsoft Exchange Server version 4.0. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base:

SERVPACK


Modification Type:MinorLast Reviewed:9/23/2005
Keywords:kbHotfixServer kbQFE kbbug kbfix kbusage KB174895