PRB: Clicking on a CDF Does Not Bring Up Add Channel Wizard (174545)
The information in this article applies to:
- Microsoft Internet Explorer (Programming) 4.0
- Microsoft Internet Explorer (Programming) 4.01
- Microsoft Internet Client SDK 4.0
- Microsoft Internet Client SDK 4.01
This article was previously published under Q174545 SYMPTOMS
Clicking on a .cdf file does not launch the "Add Channel" wizard, which
prompts the user to either add the channel to the channel bar, or subscribe
to the channel.
CAUSE
This is usually caused by errors in the .cdf file, such as forgetting
an END tag or having an extra '/' or missing '>' and so on.
RESOLUTION
Be sure to run two Internet Client SDK tools, Cdftest.exe or Xmlint.exe, on
your .cdf file before making them available on your server. This ensures
that your files are completely free of errors.
REFERENCESFor more information about developing Web-based solutions for Microsoft Internet Explorer, visit the following Microsoft Web sites:
Modification Type: | Major | Last Reviewed: | 5/11/2006 |
---|
Keywords: | kbprb KB174545 |
---|
|