XFOR: Exchange Connectivity Log Browser Shows Unknown Entries (174166)



The information in this article applies to:

  • Microsoft Exchange Server 5.5

This article was previously published under Q174166

SYMPTOMS

After you run the Exchange Notes Connector for an extended period of time, you may go into the Exchange Connectivity Administrator program and access the log browser. If you scroll to the top, you may notice there are numbered entries that contain no text.

CAUSE

This is a known limitation of the Exchange Connectivity Log Browser.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 5.5. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbpending kbusage KB174166