Unattended Dial-Up May Not Work Without User Intervention (173660)
The information in this article applies to:
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 4.0 for Windows 95
- Microsoft Internet Explorer 4.0 for Windows NT 4.0
- Microsoft Internet Explorer 4.0 for Windows 95
This article was previously published under Q173660 SYMPTOMS
If you configure an unattended dial-up connection in Internet Explorer or
Outlook Express, you may receive the following message when the modem
attempts to connect:
You are currently using NetWare servers which will be inaccessible
if you establish this connection.
Click OK to continue dialing. Click Cancel if you do not want to
dial at this time.
The unattended dial-up connection does not continue until you click OK.
CAUSE
This behavior can occur if the Microsoft Client for NetWare Networks is
installed on your computer, and the Internetwork Packet Exchange/Sequenced
Packet Exchange (IPX/SPX)-compatible protocol is bound to the Dial-Up
Adapter.
RESOLUTION
To work around this behavior, follow these steps:
- Click Start, point to Programs, point to Accessories, and then click
Dial-Up Networking.
- Right-click the connection you are using for the unattended dial-up,
and then click Properties.
- Click Server Type, and then click the IPX/SPX Compatible check box to
clear it.
- Click OK, and then click OK again.
Modification Type: | Major | Last Reviewed: | 12/16/2003 |
---|
Keywords: | kbenv KB173660 |
---|
|