Windows 95 Hangs When Running Windows NT 4.0 Server Tools (173654)



The information in this article applies to:

  • Microsoft Windows 95

This article was previously published under Q173654

SYMPTOMS

After you install Server Tools from the Microsoft Windows NT Server version 4.0 CD-ROM, Windows 95 may stop responding (hang) when you start User Manager or Server Manager or when you try to assign share permissions using user-level security.

CAUSE

This behavior can occur if Norton AntiVirus 2.0 for Windows 95 is installed and the All Files option is selected under Auto-Protect. This setting prevents Windows 95-based computers from retrieving the user list.

RESOLUTION

Upgrade to Norton AntiVirus 2.01, or select the Program Files option instead of the All Files option under Auto-Protect.

MORE INFORMATION

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MajorLast Reviewed:12/12/2002
Keywords:kb3rdparty kbprb kbtool win95 KB173654