XADM: Client Fails to Connect to Alternate PF Server (173558)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q173558 SYMPTOMS
Using a Microsoft Exchange Client, you can open a Public Folder (PF) and
successfully view its contents. However, when you attempt to post a message
to this same PF, you receive the following message:
The contents of this public folder are currently unavailable. Either the
Microsoft Exchange Server computer servicing this public folder is down
or the public folder has not been replicated to this site. See your
Administrator.
CAUSE
This behavior can occur when the Microsoft Exchange Server that originally
hosted the PF for you shuts down. When you attempt to post a message to the
PF, the Exchange Client will attempt to make an RPC connection to this PF
Server and fail. Even though other Exchange Servers in the Site contain
replicas of this PF, the Exchange Client will not attempt to connect to
these Exchange Servers to complete this task.
STATUS
This is by product design.
WORKAROUND
If this original PF Server remains shut down, you will need to log out and
log in again to connect to a different PF Server. During the login process,
the Exchange Client will realize that the preferred instance is not available
and make an alternative connection to a different PF Server.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kberrmsg kbprb KB173558 |
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