XCLN: Messages Remain in the Outbox After You Try to Send Them (173217)
The information in this article applies to:
- Microsoft Exchange Windows NT client 4.0
- Microsoft Exchange Windows NT client 5.0
- Microsoft Exchange Client 4.0
- Microsoft Exchange Client 5.0
This article was previously published under Q173217 SYMPTOMS
When you try to send an e-mail message by copying or placing the message in
the Outbox, the message may not be sent.
CAUSE
This issue can occur for either of the following reasons:
- You moved or copied the newly created e-mail message to the Outbox
- You edited the e-mail message while it was in the Outbox
RESOLUTION
To resolve this issue, resend the message. To resend the message, follow
these steps:
- In Microsoft Exchange, select the Outbox folder, and then double-click
the e-mail message you want to send to open it.
- Select Send from the File menu.
MORE INFORMATION
When you choose Send while creating a message, the e-mail message is
automatically placed in the Outbox. Also, the subject of the e-mail message
is displayed in italic text in the Outbox.
Modification Type: | Minor | Last Reviewed: | 8/16/2005 |
---|
Keywords: | kbprb KB173217 |
---|
|