XCLN: Err Msg: The Schedule File Could Not Be Opened (173185)
The information in this article applies to:
- Microsoft Exchange Client 4.0
- Microsoft Exchange Client 5.0
- Microsoft Exchange Windows NT client 4.0
- Microsoft Exchange Windows NT client 5.0
- Microsoft Schedule+ 7.0
- Microsoft Schedule+ 7.5
This article was previously published under Q173185 SYMPTOMS
When you attempt to open another user's schedule, the following error
message is displayed:
The schedule file could not be opened. A message service provider
reported an error.
CAUSE
Replication may not have been correctly set up between the two involved
sites.
WORKAROUND
To work around this problem, use the Microsoft Exchange Administrator
program to set up directory replication between the involved sites.
NOTE: Setting up custom recipients for the user of another site is not
sufficient to open a cross-site schedule. A network connection must exist
between the two computers where the schedules reside.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
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Keywords: | kbprb KB173185 |
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