Windows 95 Print Jobs Disappear from Windows NT Print Queue (172929)



The information in this article applies to:

  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Server 4.0
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98
  • Microsoft Windows 95

This article was previously published under Q172929

SYMPTOMS

Your attempts to print to a Windows NT 4.0 or Windows 2000 printer from a Windows 95, Windows 98, or Windows Millennium (Me) workstation fail. No error is logged on the Windows NT or Windows 2000 Server, or on the Windows 95, Windows 98, or Windows Me client. The Windows NT or Windows 2000 printer receives the job but the job disappears. The print device never receives the job and does not show an error.

CAUSE

The Windows NT or Windows 2000 print processor may be set to "NT EMF 1.003."

To verify this, perform the following steps:

  1. Click Start, point to Settings, and then click Printers.
  2. Right-click on the printer, and then click Properties.
  3. On the General tab, and then click Print Processor.

    NOTE: In Windows 2000 this button is located on the Advanced tab.
  4. Observe the Default Datatype (the highlighted item).
If the item is NT EMF 1.003, Windows 95 clients exhibit the above problem.

RESOLUTION

Set the default Datatype to RAW by using the steps outlined above. Windows 95 clients should then be able to print.

STATUS

Microsoft has confirmed this to be by design.

MORE INFORMATION

Windows NT 95 EMF is only used when jobs are printed locally. All remote print jobs are spooled using the RAW datatype.

Modification Type:MinorLast Reviewed:12/16/2004
Keywords:kbbug kbinterop kbnetwork kbprint KB172929