PRB: Problem Connecting to Debug Manager in Visual J++ (172201)
The information in this article applies to:
This article was previously published under Q172201 SYMPTOMS
When you try to debug from Visual J++, a dialog box appears with the
following message:
Failed to connect to Java debug manager. Please make sure your JAVA
components are correctly installed.'
CAUSE
Following are two possible causes for this problem:
- Two files needed to debug are either missing or not properly registered
in the register.
- DCOM settings have affected the debuggers ability to function.
RESOLUTION
Follow the steps in the MORE INFORMATION section to ensure that these files
exist and are properly registered.
STATUS
Microsoft is researching this problem and will post new information here in
the Microsoft Knowledge Base, as it becomes available.
REFERENCES
For the latest Knowledge Base articles and other support information on
Visual J++ and the SDK for Java, see the following page on the Microsoft
Technical Support site:
Modification Type: | Minor | Last Reviewed: | 8/25/2005 |
---|
Keywords: | kbBug kbDebug kberrmsg kbide kbprb KB172201 |
---|
|