OL97: System Hangs When Exporting to Timex Datalink Watch (171743)
The information in this article applies to:
This article was previously published under Q171743
WARNING: The information in this article has not been confirmed or
tested by Microsoft. Some or all of the information in this article
has been taken from unconfirmed customer reports. ANY USE BY YOU OF
THE INFORMATION PROVIDED IN THIS ARTICLE IS AT YOUR OWN RISK. Microsoft
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SYMPTOMS
When exporting to the Timex Datalink watch from Microsoft Outlook 97, the
system may freeze up or exhibit other erratic behavior, requiring a reboot
to recover.
CAUSE
This problem occurs when using the Kensington Expert Mouse (Trackball)
model 64215, driver version 5.0. This behavior can also be caused by other
third party applications.
RESOLUTION
Remove the Kensington Trackball driver, to revert to the Windows 95 mouse
driver, while exporting to the Timex Datalink watch.
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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Keywords: | kbprb KB171743 |
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