Octopus 3.0 Beta may causes NT Server to Boot In a Continuous Loop (171356)



The information in this article applies to:

  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0

This article was previously published under Q171356

SYMPTOMS

After you install Octopus Beta 3.0 software, the system restarts in a continuous loop.

CAUSE

The system loads ntdetect and ntldr and proceeds to the blue screen and displays the build info. The screen goes black and the system restarts.

RESOLUTION

To resolve the problem, perform one of the following steps:

If the System is FAT

  1. Rename c:\SystemRoot\System32\Drivers\Octopus.sys to Octopus.sav.
  2. Using a text editor, create a 0 byte file called Octopus.sys. Copy this file to c:\SystemRoot\System32\Drivers\.
  3. Restart Windows NT.
  4. Run the uninstall program that came with Octopus and restart the system.

If the System is NTFS

  1. Install Windows NT into a separate directory.
  2. Follow steps 1 through 4 above.
  3. Delete the parallel installation of Windows NT and change the boot.ini file back to the original settings.

MORE INFORMATION

The third-party products discussed here are manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding these product's performance or reliability.

Modification Type:MajorLast Reviewed:5/14/2003
Keywords:kb3rdparty kbprb KB171356