OL97: Incorrect Setup of Outlook 3-Pane Extension on Windows NT (171326)
The information in this article applies to:
This article was previously published under Q171326
WARNING: The information in this article has not been confirmed or tested
by Microsoft. Some or all of the information in this article has been taken
from unconfirmed customer reports. ANY USE BY YOU OF THE INFORMATION
PROVIDED IN THIS ARTICLE IS AT YOUR OWN RISK. Microsoft provides this
information "as is" without warranty of any kind, either express or
implied, including but not limited to the implied warranties of
merchantability and/or fitness for a particular purpose.
SYMPTOMS
After running setup of the Outlook 3-Pane Extension on a computer running
Windows NT 4.0, the 3-Pane Extension is not available in Microsoft Outlook
97.
CAUSE
If Windows NT is located on drive C, and Microsoft Office 97 or the
stand-alone version of Microsoft Outlook 97 is located on a different
drive, the Outlook 3-Pane Extension may install to drive C, instead of to
the drive that contains the Office and Outlook files.
RESOLUTION
Reinstalling Office or Outlook to the drive that Windows is on, and then
reinstalling the Outlook 3-Pane Extension usually corrects this behavior.
REFERENCES
The Outlook 3-Pane Extension is available on Microsoft's Web site at the
following address:
NOTE: Because the Microsoft Web site is regularly updated, the site
address may change without notice. If this occurs, link to the Microsoft
home page at the following address:
Modification Type: | Major | Last Reviewed: | 10/1/2002 |
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Keywords: | kbprb KB171326 |
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