OLEXP: Windows Address Book Does Not Dial Backup Server Automatically (171004)
The information in this article applies to:
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 4.0 for Windows 95
This article was previously published under Q171004 SYMPTOMS
When you attempt to initiate a conference call by clicking Call Now on the
NetMeeting tab in Windows Address Book, the backup server is not dialed
automatically if you are unable to connect to the default server.
CAUSE
Windows Address Book does not have the ability to determine if a call
successfully connects to the default server, and therefore does not dial
the backup server if the call is unsuccessful.
RESOLUTION
Manually select the backup server and try the call again. To do this,
follow these steps:
- Click Start, point to Programs, and then click Windows Address Book.
- Double-click the contact you want to call.
- Click the NetMeeting tab.
- Under Conferencing Directory Servers, click the backup server.
- In the Select Or Add New box, click the e-mail address of the contact
you are attempting to call, and then click Call Now.
Modification Type: | Major | Last Reviewed: | 2/20/2004 |
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Keywords: | KB171004 |
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