XCON: Unable to View Message Transfer Agent Queue (170055)



The information in this article applies to:

  • Microsoft Exchange Server 4.0
  • Microsoft Exchange Server 5.0
  • Microsoft Exchange Server 5.5

This article was previously published under Q170055

SYMPTOMS

When you attempt to view the Microsoft Message Transfer Agent (MTA) Queues in the Microsoft Exchange Administrator Program, the following error may occur:
Microsoft Exchange Administrator
You do not have the permissions required to complete the operation.
Microsoft Exchange Directory ID no: DS_E_INSUFFICIENT_ACCESS_RIGHTS

CAUSE

To view the MTA Queues in the MTA Properties, an administrator must have at least the 'Admin' role at the Site level. View-Only Admin does not have permission to view the MTA Queue.

WORKAROUND

To workaround this issue, grant the user the 'Admin' role at the Configuration or Server level.

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbprb KB170055