OLEXP: CSV Importer Imports Only Files with a Valid Extension (168760)



The information in this article applies to:

  • Microsoft Outlook Express 4.0 for Windows NT 4.0
  • Microsoft Outlook Express 4.0 for Windows 95

This article was previously published under Q168760

SYMPTOMS

The Comma Separated Value (CSV) importer in Outlook Express imports only files with a valid 3-character extension.

CAUSE

The Next button in the wizard is not enabled until you type an extension (such as ".xxx"). The wizard does not recognize a file with no extension.

RESOLUTION

Type the extension (a period followed by three characters) of the file that contains your data. If the file name does not have an extension, rename the file and add an extension.

STATUS

Microsoft has confirmed this to be a problem in Outlook Express. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Modification Type:MajorLast Reviewed:10/29/2003
Keywords:KB168760