Download or Active Setup of Internet Explorer may not work (166693)



The information in this article applies to:

  • Microsoft Internet Explorer 1.0 for Windows 95
  • Microsoft Internet Explorer 2.0 for Windows 95
  • Microsoft Internet Explorer 3.0 for Windows 95
  • Microsoft Internet Explorer 3.01 for Windows 95
  • Microsoft Internet Explorer 3.02 for Windows 95
  • Microsoft Internet Explorer 4.0 for Windows 95
  • Microsoft Internet Explorer 4.01 for Windows 95
  • Microsoft Internet Explorer 5.0 for Windows 95
  • Microsoft Internet Explorer 5.01 for Windows 95
  • Microsoft Internet Explorer 5.5 for Windows 95
  • Microsoft Internet Explorer 3.x for Windows 95
  • Microsoft Internet Explorer 4.x for Windows 95
  • Microsoft Internet Explorer 2.0 for Windows NT 4.0
  • Microsoft Internet Explorer 3.0 for Windows NT 4.0
  • Microsoft Internet Explorer 3.01 for Windows NT 4.0
  • Microsoft Internet Explorer 3.02 for Windows NT 4.0
  • Microsoft Internet Explorer 4.0 for Windows NT 4.0
  • Microsoft Internet Explorer 4.01 for Windows NT 4.0
  • Microsoft Internet Explorer 5.0 for Windows NT 4.0
  • Microsoft Internet Explorer 5.01 for Windows NT 4.0
  • Microsoft Internet Explorer 5.5 for Windows NT 4.0

This article was previously published under Q166693

SYMPTOMS

While you are installing or downloading Internet Explorer, the download may stop responding (hang) and the Active Setup may stop working properly. You may eventually receive an error message even though the download appears to be hung.

CAUSE

There may have been an interruption in your Internet connection before the Active Setup Wizard could finish downloading Internet Explorer to your computer.

RESOLUTION

To work around these problems, follow these steps:
  1. Download the Minimal version of Internet Explorer, which is the smallest package available.
  2. Once the download is finished, run the Active Setup Wizard again to download additional suite components. When you do so, the Wizard tells you which components you have not yet installed.

MORE INFORMATION

Traffic on the Internet, the number of users also attempting to install Internet Explorer, or the connection provided by your Internet service provider can affect the rate at which you are able to download.

Modification Type:MajorLast Reviewed:11/9/2004
Keywords:kbsetup KB166693